Announcement

Collapse
No announcement yet.

No drive bros (clutch)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No drive bros (clutch)

    Hello all when changing from first to second at some silly revs my bike seemed like it had gone into neutral,i sooned realised it had not,the bike has no drive at all, it seems like the clutch is fully open, the clutch lever still operates but doesn't feel to be doing anything.Just wondering if this as happened to anybody else,i am going to strip the bike down soon to see if anything is obvious.

    #2
    This may sound silly, but that is where neutral is, between first and second.

    Can you move the shifter up one then does it select second, if so check the chain tension, my bros 400 is fussy about chain tension and sometimes find myself selecting a false neutral because the chain needs some attention.
    Linux the cure for Microsoft Boot Sector Virus

    Comment


      #3
      Broken cable?
      1\2 Liter Duc Eater

      Comment


        #4
        When i removed the casing the clutch was stuck fully open.after a bit of tweaking the clutch springed back closed.seems very strange to me.I am thinking i may of not had enough freeplay in the cable and opened it to far?

        Comment


          #5
          Cant open them too far. I dont think it is possible, unless something is not adjusted right. Look for rough chewed edges on the outer clutch basket preventing the tangs of the clutch disks from sliding freely.
          Look at .pdf manual in this section if you dont already have one. Good luck, and let us know what it was.
          -I'm sorry....I did not know she was your sister.
          -If Buckleys cold mixture went rancid......how would anybody know????
          -Dont piss off the quiet guy with the chain saw.

          Comment


            #6
            Hello having put the bike back together and having plenty of freeplay in the cable the problem has not returned. very strange. i will be getting a new clutch soon then i'll have a proper look and probably replace the steel plates! cheers for the help!

            Comment

            Working...
            X